Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Upgrade bug with OpenSSL ...

Discussion in 'General Discussion' started by Spiral, Jul 25, 2005.

  1. Spiral

    Spiral BANNED

    Joined:
    Jun 24, 2005
    Messages:
    2,023
    Likes Received:
    8
    Trophy Points:
    193
    I'm having difficulty locating where this setting is to fix it .....

    In a nutshell, everytime I run "/scripts/upcp" or run an upgrade from WHM,
    the upgrade is pausing at one specific point for about 5 minutes before
    proceeding on with the upgrade.

    The message displayed at the pause is the following:
    I'm actually running OpenSSL-0.9.8 but it looks like that the configuration
    from where that is read is thinking it is stored in a directory called "no" for
    whatever reason instead of it's actual real location.

    Does anyone know where it might be reading that from? Again, this is shown
    when I run any upgrade for the Cpanel software.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice