The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrade error

Discussion in 'General Discussion' started by Rik_, Jul 26, 2005.

  1. Rik_

    Rik_ Registered

    Jul 24, 2005
    Likes Received:
    Trophy Points:
    I was doing an upgrade, when my browser decided to crash on me, now cpanel will not run, any ideas on how to fix it?

    root@server [/home/admin]# /etc/rc.d/init.d/cpanel restart
    Stopping cPanel services: [ OK ]
    Stopping pop3 services: [ OK ]
    Stopping cPanel log services: [ OK ]
    Stopping cPanel Chat services: [ OK ]
    Stopping Melange Chat services: [ OK ]
    Stopping InterChange services: [FAILED]
    Stopping cPanel ssl services: [ OK ]

    Stopping mailman services: Shutting down Mailman's master qrunner

    Starting eximstats: [ OK ]
    Starting cPanel services: /usr/local/cpanel/cpsrvd: error while loading shared libraries: /usr/local/cpanel/perl/Cpanel/UniqId/ cannot open shared object file: No such file or directory
    Starting cPanel Log services: [ OK ]
    Starting pop3 services: [ OK ]
    Starting cPanel Chat services: [ OK ]
    Starting Melange Chat services: [ OK ]
    Starting cPanel ssl services: [ OK ]
    Starting mailman services: Starting Mailman's master qrunner.

    Thanks in advance

    Sorry, worked it out
    #1 Rik_, Jul 26, 2005
    Last edited: Jul 26, 2005

Share This Page