Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Upgrade of mailman to 2.1.10

Discussion in 'E-mail Discussion' started by woodd, May 5, 2008.

  1. woodd

    woodd Registered

    Joined:
    May 5, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    Hello;

    Is it possible to upgrade our cpanel provided mailman to the latest 2.1.10? The host of our domain states we have to wait until cpanel is upgraded to use it. Is this true? Or can we upgrade our own.

    Mailman 2.1.9 has a problem where it can leak moderator passwords to the mailing list. :eek:
    The mailman developers have informed me that it has been fixed in 2.1.10.

    ...Dale
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I highly recommend submitting an official feature request for Mailman 2.1.10 including this information. While the developers are likely aware the new version is available, usually submitting a request regarding why it's a pertinent upgrade gets support for newer versions completed faster.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice