The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrade question

Discussion in 'General Discussion' started by beerguy, Nov 25, 2002.

  1. beerguy

    beerguy Member

    Joined:
    Apr 8, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    When I click the Upgrade To Latest Version button, what version am I going to get? The Edge release?

    And how can I be sure the version that i am upgrading to is stable?

    Thanks

    Jamie
     
  2. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    In WHM the &Change Update Preferences& option is where you set this.
     
  3. beerguy

    beerguy Member

    Joined:
    Apr 8, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Preferences advice

    Can I get some advie on what setting I should use? Right now I am set for Manual Stable...and I am currently at Cpanel 5.2.0-R19. If I hit go, what release will it bring me up to? I like the idea of Manual so that I can double check prior to upgrading, but should I be on the Release Tree instead of Stable? (I imagine I don;t want to be on the Edge). Thanks for the advice,
    Jamie

    BTW, DarkOrb and Security are set to Automatic.

    Cpanel/WHM Updates:
    Automatic (STABLE tree)
    Automatic (RELEASE tree)
    Automatic (bleeding EDGE tree)
    Critical Updates Only (RELEASE tree)
    Manual Updates Only (STABLE tree)
    Manual Updates Only (RELEASE tree)
    Manual Updates Only (EDGE tree)
    Never Update


    DarkORB Package Updates: Automatic Manual
    Security Package Updates: Automatic Manual Updates Only Never Update
     
  4. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    On manual stable it will update when you click &Upgrade To Latest Version&. The latest stable version is 5.3.0-S3. Manual stable is what I use. I have too many clients to risk the trouble with the other versions.
     
  5. jamesbond

    jamesbond Well-Known Member

    Joined:
    Oct 9, 2002
    Messages:
    738
    Likes Received:
    1
    Trophy Points:
    18
    The strange thing is I'm on manual stable, but when i update it installs the latest release version.
    The last is R56.

    Actually the problem is in Xskin (form value probably) , I changed to the default WHM theme and updating works correctly here.

    I guess I better stick to the default WHM theme :)
     
  6. bert

    bert Well-Known Member

    Joined:
    Aug 21, 2001
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    16
    Mr. Bond,

    That is indeed weird, we are running Xskin across all our dedicated machines and none of them have reported this problem. If you want to run Xskin, I would recommend that you install it and update it manually every 2 weeks or so, you can always download it from the following URL:
    http://skins.pronic.biz/
     
  7. beachcomber

    beachcomber Member

    Joined:
    May 10, 2002
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    [quote:a959d3b2d2][i:a959d3b2d2]Originally posted by bert[/i:a959d3b2d2]

    Mr. Bond,

    That is indeed weird, we are running Xskin across all our dedicated machines and none of them have reported this problem. If you want to run Xskin, I would recommend that you install it and update it manually every 2 weeks or so, you can always download it from the following URL:
    http://skins.pronic.biz/[/quote:a959d3b2d2]

    Hate to say this, But I have banned all my customers from using XSkin WHM skins. I have found it to be the root cause of -- &C& compiler is broken -- issues that always clear when I force the customer to a default theme and update Cpanel.
     
  8. bert

    bert Well-Known Member

    Joined:
    Aug 21, 2001
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    16
    [quote:1fc9508880][i:1fc9508880]Originally posted by beachcomber[/i:1fc9508880]

    Hate to say this, But I have banned all my customers from using XSkin WHM skins. I have found it to be the root cause of -- &C& compiler is broken -- issues that always clear when I force the customer to a default theme and update Cpanel.[/quote:1fc9508880]

    I hate to say this beachcomber, but we have Xskin installed on more than 14 servers without any problems, furthermore Xskin has the exact same code that the default/iconic version has, only different images ;) Same applies to WHM, it is the exact same thing as the blue theme, but with different images.
     
Loading...

Share This Page