Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Upgrade screws up with xorg-libraries7.2 and its dependencies

Discussion in 'General Discussion' started by DJ XtAzY, May 29, 2007.

  1. DJ XtAzY

    DJ XtAzY Member

    Joined:
    Dec 23, 2006
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    151
    I have a FreeBSD and i recently upgraded xorg-libraries from 6.9 to 7.2 so that i can upgrade other packages. Because dependencies version number have changed, let say, package-6.9 (oldest) to like package-1.0.2 (latest), and when i perform the WHM upgrade, the script get confused with the version number and uninstall package-1.0.2 and instead install the older version package-6.9. It screws up the rest of the system and I think the upgrade script should be fixed. Maybe this is a bug?
     
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,480
    Likes Received:
    30
    Trophy Points:
    158
    cPanel Access Level:
    DataCenter Provider
    Delete /var/cpanel/usebsdpkgs if you are using ports.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice