Upgrade to 10.8.2-R66, Secure Access to WHM Error

isputra

Well-Known Member
May 3, 2003
575
0
166
Mbelitar
Before upgrade WHM to R66, i can access WHM using Secure access (https://my.domain.com:2087/

After upgrade to R66 i can not access WHM using secure access but insecure access only.

Why ? Anybody here knows why and how to solve this ?
 

isputra

Well-Known Member
May 3, 2003
575
0
166
Mbelitar
Already search the forum and did not find related peoblem with mine.

Does anybody here know how to solve this ? :confused:
 

destr0yr

Well-Known Member
May 4, 2004
58
0
156
Kelowna, BC.
If you SSH in as root, can you restart cPanel and try reconnecting? If it doesn't work, check /var/log/messages for errors from stunnel.
 

isputra

Well-Known Member
May 3, 2003
575
0
166
Mbelitar
restart cpanel and try to access port 2087 again but still have white blank page or sometimes page can not load at my firefox browser. Try IE have the same result.

Here is the messages at SSH when i do tail :

May 5 05:37:17 server cpanel: startcppop startup succeeded
May 5 05:37:18 server stunnel: LOG5[22222:16384]: stunnel 4.15 on i686-pc-linux-gnu with OpenSSL 0.9.7a Feb 19 2003
May 5 05:37:18 server stunnel: LOG5[22222:16384]: Threading:PTHREAD SSL:ENGINE Sockets:POLL,IPv4 Auth:LIBWRAP
May 5 05:37:18 server stunnel: LOG5[22222:16384]: 2000 clients allowed
May 5 05:37:18 server cpanel: startstunnel startup succeeded

any idea ?
 

alex2k

Active Member
Sep 10, 2001
41
0
306
Anyone know the real solutions to fix it?
THank's...