Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Upgrade to 9.0.0-R44 Botched...

Discussion in 'General Discussion' started by mainarea, Mar 2, 2004.

  1. mainarea

    mainarea Active Member

    Joined:
    Nov 18, 2002
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    156
    Starting cPanel services: Digest::MD5 object version 2.30 does not match $Digest::MD5::VERSION 2.33.
    [FAILED]
    Starting WebMail services: Digest::MD5 object version 2.30 does not match $Digest::MD5::VERSION 2.33.
    [FAILED]

    Any clues how to fix this? I don't necessarily want to downgrade yet.

    - Matt
     
  2. mainarea

    mainarea Active Member

    Joined:
    Nov 18, 2002
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    156
    rm -f /usr/local/cpanel/cpanel
    /scripts/installgd
    /scripts/cleanmd5
    /scripts/upcp
    service cpanel restart


    That fixed the problem.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice