Volt55

Member
Feb 20, 2017
17
1
3
UK
cPanel Access Level
Root Administrator
Hi. When I upgraded from php 5.6 to 7.2, all of my websites had this in their htaccess file:

# php -- BEGIN cPanel-generated handler, do not edit
# NOTE this account's php is controlled via FPM and the vhost, this is a place holder.
# Do not edit. This next line is to support the cPanel php wrapper (php_cli).
# AddType application/x-httpd-ea-php72 .php .phtml
# php -- END cPanel-generated handler, do not edit

Should I uncomment the 4th line above and if so, what will it do?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,908
2,218
463
Hello,

No, there's no need to modify those entries in the .htaccess file. It's automatically updated to reflect the correct entries whenever you change a PHP version via cPanel or WHM.

Thank you.