Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Upgrade to Wordpress 3301

Discussion in 'General Discussion' started by BC, Oct 4, 2010.

  1. BC

    BC Member

    Joined:
    Feb 15, 2002
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    301
    Sorry for being dumb, but I just can't find an answer.

    I am running WHM 11.26.8 w/Fantasico.

    The question is: Why don't I have the ability to update to the latest version of Wordpress (3.01).

    My customers are requesting this and I don't have an answer!

    Thanks,BC
     
  2. jsmall

    jsmall Member

    Joined:
    Jun 18, 2008
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    51
    So who provides cPAddons? They are under the "Site Software" icon. That one is only installing Wordpress 2.9 which is pretty old.
     
  3. cPanelJared

    cPanelJared Technical Analyst

    Joined:
    Feb 25, 2010
    Messages:
    1,835
    Likes Received:
    20
    Trophy Points:
    143
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I apologize for the misinformation. cPAddons actually now installs WordPress 3.1.2. If you see an older version in Main >> cPanel >> Install cPAddons, make sure your version of cPanel is up to date (by comparing it to the tiers listed at Downloads - cPanel Inc.), and check the box for Force Refresh of All cPAddon Sources in Install cPAddons.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,309
    Likes Received:
    393
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Just to add a note to this, installing whatever version of Wordpress is available via cPanel at time of install, once you do get it installed and login to admin you'll find a link to upgrade to the latest. That upgrade takes less than 1 minute right from the wordpress Dashboard, in a SuPHP environment of course.

    As of this post WordPress (3.1.2) is available via cPanel.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,608
    Likes Received:
    32
    Trophy Points:
    238
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    I did want to mention that if Fantastico is being used for the WordPress or any script installation, the best location to ask about any old version being used would be the following:

    https://netenberg.com/#forum.html

    This is the support forum for Fantastico. It's the best resource to inquire about versions besides contacting your hosting provider directly. The hosting provider might not be auto-updating Fantastico, which would then result in older scripts possibly being available only.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice