Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Upgrade Wordpress Issue requires existing MtSQL 5 or higher

Discussion in 'General Discussion' started by Peoplespaces, Jul 24, 2012.

  1. Peoplespaces

    Peoplespaces Well-Known Member

    Joined:
    Oct 1, 2001
    Messages:
    229
    Likes Received:
    3
    Trophy Points:
    318
    cPanel Access Level:
    Root Administrator
    Hello:

    We are trying to update a Wordpress script through cpAddons and get this error.

    Requires MySQL 5 or newer.

    We have MySQL 5 or newer installed.

    Any suggestions?
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,167
    Likes Received:
    370
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Peoplespaces

    Peoplespaces Well-Known Member

    Joined:
    Oct 1, 2001
    Messages:
    229
    Likes Received:
    3
    Trophy Points:
    318
    cPanel Access Level:
    Root Administrator
    Thanks but no joy.

    I still get this error.

    cPAddon cPanel::Blogs::WordPress
    This is a cPanel packaged module. (v0.5)

    Website: Link Removed by Peoplespaces

    Requires MySQL 5 or newer.

    Could not prepare working directory:
     
    #3 Peoplespaces, Jul 24, 2012
    Last edited: Jul 24, 2012
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,167
    Likes Received:
    370
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Silly question time. You do have MySQL 5 or newer correct?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Peoplespaces

    Peoplespaces Well-Known Member

    Joined:
    Oct 1, 2001
    Messages:
    229
    Likes Received:
    3
    Trophy Points:
    318
    cPanel Access Level:
    Root Administrator
    Yes we do. Have had it for some time on this server.
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,167
    Likes Received:
    370
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    I'll post back here when I find out more.

    In the meantime you might like to open a ticket about this via WHM > Top right corner of page > Support menu > Contact cPanel.

    Please add a link to this thread in that ticket.

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice