Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Upgraded Cpanel - Email Stopped Workin

Discussion in 'E-mail Discussion' started by mtec, Jun 25, 2004.

  1. mtec

    mtec Registered

    Joined:
    Jun 25, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    I just upgraded to the Lastest Stable & now all POP3 and SMTP is bouncing. All email users are now all "unknown". should I upgrade again? if so, to which version?
     
    #1 mtec, Jun 25, 2004
    Last edited: Jun 25, 2004
  2. mickalo

    mickalo Well-Known Member

    Joined:
    Apr 16, 2002
    Messages:
    776
    Likes Received:
    4
    Trophy Points:
    318
    Location:
    N.W. Iowa
    check that your file: /etc/localdomains didn't wiped out... I recall seeing this problem earlier and it was found that this was the problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. mtec

    mtec Registered

    Joined:
    Jun 25, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    localdomains still intact. email still not working. have any other ideas?
     
    #3 mtec, Jun 25, 2004
    Last edited: Jun 25, 2004
  4. mtec

    mtec Registered

    Joined:
    Jun 25, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    wow!!! ran the reinstall exim4 script & email now works!!! THANK YOU VERY MUCH.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice