The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgraded Cpanel - Email Stopped Workin

Discussion in 'E-mail Discussions' started by mtec, Jun 25, 2004.

  1. mtec

    mtec Registered

    Joined:
    Jun 25, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I just upgraded to the Lastest Stable & now all POP3 and SMTP is bouncing. All email users are now all "unknown". should I upgrade again? if so, to which version?
     
    #1 mtec, Jun 25, 2004
    Last edited: Jun 25, 2004
  2. mickalo

    mickalo Well-Known Member

    Joined:
    Apr 16, 2002
    Messages:
    765
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    N.W. Iowa
    check that your file: /etc/localdomains didn't wiped out... I recall seeing this problem earlier and it was found that this was the problem.
     
  3. mtec

    mtec Registered

    Joined:
    Jun 25, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    localdomains still intact. email still not working. have any other ideas?
     
    #3 mtec, Jun 25, 2004
    Last edited: Jun 25, 2004
  4. mtec

    mtec Registered

    Joined:
    Jun 25, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    wow!!! ran the reinstall exim4 script & email now works!!! THANK YOU VERY MUCH.
     
Loading...

Share This Page