The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgraded Cpanel Now exim times out 220 banner

Discussion in 'E-mail Discussions' started by jsox79, Jan 1, 2011.

  1. jsox79

    jsox79 Member

    Joined:
    Jan 1, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Since when added domains I regularly check using dns stuff to make sure dns is configured properly. I noticed during email test that the mailsvr wasnt responding on any smtp ports. i thought surely this is a fluke, but no after telnetting to port 25 i was amazed to wait 67 seconds before receiving 220. None of my configuration has changed, I have proper recursion. Only thing that has changed is cpanel was updated the night before. So i tried another upcp --force on stable and still the same. I then proceeded to try all pkgs available still there. I have reinstalled exim. I have reset all dns zones to defaults and still no go. im at a loss.

    Running CentOs
    Bind
    Exim
    configsvr firewall csf/lsd
    mailscanner is not installed

    i have scoured this forum and others for atleast 6 hrs between yesterday and today and cannot find a working solution. thank you in advance for any advice.

    Josh
     
  2. jsox79

    jsox79 Member

    Joined:
    Jan 1, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    fixed
    apparently my isp edited my resolv.conf file and made some errors
    which was causing the lag.
     
Loading...

Share This Page