Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

upgraded to 11, now having issues

Discussion in 'General Discussion' started by 2fast51, May 30, 2007.

  1. 2fast51

    2fast51 Registered

    Joined:
    Dec 16, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    I updated to 11 (edge) and noticed my exim isn't coming up, tried restarting and got
    So I then tried to re-update thinking it missed somethign or failed and it won't work from within WHM so from command I do the "/scripts/upcp" and get
    Thoughts?
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,478
    Likes Received:
    421
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Only 2. Why are you attempting EDGE, and, it appears your server's not ready for it. ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. carluk

    carluk Well-Known Member

    Joined:
    Sep 2, 2003
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    166
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. 2fast51

    2fast51 Registered

    Joined:
    Dec 16, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    Thanks a lot! went through the processes and everything is working again.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice