Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Upgraded to 9.3.0-EDGE_13 but exim still old

Discussion in 'General Discussion' started by nyjimbo, May 16, 2004.

  1. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,131
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    New York
    Upgraded to 9.3.0-EDGE_13 for Freebsd this morning and everything looks fine. However EXIM is still 4.20.

    I see others running updatenow and exim4, but I thought that this was supposed to be fixed with the new edge builds.

    Anyone know for sure if I still need to run updatenow and/or exim4 .

    Does running exim4 cause any additional problems that I should be aware of?.

    Sure would hate to break the machine running scripts I shouldnt.

    Thanks.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. icanectc

    icanectc Well-Known Member

    Joined:
    Mar 10, 2003
    Messages:
    344
    Likes Received:
    0
    Trophy Points:
    166
    You should still run


    /scripts/exim4

    after updating to edge release..
    Updating the edge release only closes the vunernability it doesn't upgrade exim to the newest version that's what /scripts/exim4 does.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice