The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgraded to Perl 5.6.1 but CP still says 5.006001

Discussion in 'General Discussion' started by jsteel, Sep 11, 2002.

  1. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    I recently installed the Perl 5.6.1 upgrade in an effort to fix an Interchange problem and I notice that CPanel still says I'm running v5.006001. Anyone else having this problem? When I check the version of Perl via SSH, it reports 5.61.

    Jaz
     
  2. jumpdomain

    jumpdomain Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    5.6.1 is version 5.006001
     
  3. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    I'll take your word for it. There actually was a v5.006 version though, hence why I am a bit confused.

    Jaz
     
Loading...

Share This Page