The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

upgrading apache 2.2.4

Discussion in 'EasyApache' started by aria-$ec, Jun 3, 2007.

  1. aria-$ec

    aria-$ec Member

    Joined:
    Jun 3, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    problem with upgrading apache 2.2.4

    Hi everybody

    I'm trying to uprade apache to the latest version 2.2.4, I did this once previously and apache installed and was working correctly fine but seemed that it wasn't coordinated with cpanel

    so now i want to know what should i do to upgrade apache with cpanel and other things working ? just don't tell me that they are not compatible together cause i'm asking this question in cpanel offical forum

    Regards
     
    #1 aria-$ec, Jun 3, 2007
    Last edited: Jun 3, 2007
  2. a66fm

    a66fm Well-Known Member

    Joined:
    Jul 12, 2003
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Greece
    being "on the cpanel official forum" has nothing to do with what you're asking
    just use the search of this forum and look for easyapache
     
  3. aria-$ec

    aria-$ec Member

    Joined:
    Jun 3, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    all here are using of cpanel/WHM, is it possible nobody has encountered with this problem or wanted to upgrade apache to 2.2.4 ? it's not so logical I think
     
  4. rone

    rone Well-Known Member

    Joined:
    Jan 14, 2007
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    The Netherlands
    cPanel Access Level:
    Root Administrator
    Apache 2.2.4. is not supported by cPanel's easyapache now (only available in EDGE Tree) so if you realy wan't use Apache 2.2.4 you should do it all by yourself. Also before opening a new topic use the search option first then you will see lots of topics about apache, easyapache, and more.
     
  5. aria-$ec

    aria-$ec Member

    Joined:
    Jun 3, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Thank you for your help
    I used the search but i couldn't find what it is in my mind

    so i should install apache 2.2.4 in a different directory of current version (e.g. /usr/local/apache2) and trying to install cpanel with other things like php,mysql and ... all over again on it , what's your opinion ? will it aid me in reaching my goal ?
     
  6. Fernis

    Fernis Well-Known Member

    Joined:
    Oct 28, 2006
    Messages:
    192
    Likes Received:
    1
    Trophy Points:
    18
    Change to cPanel edge build and let cPanel do it for you. Beware that there are still bugs and known issues with cPanel and Apache 2.2
     
  7. aria-$ec

    aria-$ec Member

    Joined:
    Jun 3, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
  8. elix

    elix Well-Known Member

    Joined:
    Jan 18, 2005
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Why do you need to use Apache 2.2.4?
     
  9. aria-$ec

    aria-$ec Member

    Joined:
    Jun 3, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Sorry but it doesn't make any difference or matter why, we're conversing about how to do it
     
  10. a66fm

    a66fm Well-Known Member

    Joined:
    Jul 12, 2003
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Greece
  11. a66fm

    a66fm Well-Known Member

    Joined:
    Jul 12, 2003
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Greece
    i'll say it once more EITHER YOU DON'T use cpanel at all OR

    1.use it and play around with the 2.2.3 that i think it's on the easyapache3? that is on edge (i'm on 2.0.59 for more than 8 months, yes i know i was lucky to make easyapache2 work for me)

    2.wait for about 2 months :confused: for the official release of easyapache 3
     
  12. aria-$ec

    aria-$ec Member

    Joined:
    Jun 3, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I didn't understand you, sorry

    Thank you, now i understood !
     
Loading...

Share This Page