Upgrading Apache libmysqlclient error

xmlmania

Member
Jan 4, 2005
11
0
151
Hi,

I'm tryna upgrade apache, but I get the following error:

Code:
configure php-5.0.4...(PREFERENCES).... . . . . . . . . . . . . . Done

configure: error: Cannot find libmysqlclient under /usr.
Note that the MySQL client library is not bundled anymore.
Sever runs the latest stable CPanel and is CentOS 4.1 x86_64 on a dual Opteron.

Anyone have fix for this?
 

nickb

Well-Known Member
Feb 25, 2005
347
0
166
India
Search with
and you will find fix for the problem...as PHP 5 contain some known issues with mysql libs.
 
Last edited:

xmlmania

Member
Jan 4, 2005
11
0
151
Hmm, I've looked and I could find anything specific to this error.

I'm not much of a *nix admin, could you possibly help point me in the right direction?