The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrading HTTPD

Discussion in 'General Discussion' started by icanectc, Jun 7, 2003.

  1. icanectc

    icanectc Well-Known Member

    Joined:
    Mar 10, 2003
    Messages:
    344
    Likes Received:
    0
    Trophy Points:
    16
    When I try to run up2date and updated the httpd files to the new 11.5

    It tells me
    error: ubpacking of archive failed on file /etc/httpd/logs: cpio: rename

    There was a fatal RPM install error. The message:
    There was an RPM unpack error installing the package: httpd-2.0.40-11.5


    Any ideas?

    Best Wishes,
    Mike

    cPanel.net Support Ticket Number:
     
  2. MichaelShanks

    MichaelShanks Well-Known Member
    PartnerNOC

    Joined:
    Aug 20, 2001
    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    16
    run

    /scripts/easyapache

    that will upgrade your WHM cpanel easily,

    just hit 5 when asked and enter and it will all be done automactically.

    cPanel.net Support Ticket Number:
     
  3. icanectc

    icanectc Well-Known Member

    Joined:
    Mar 10, 2003
    Messages:
    344
    Likes Received:
    0
    Trophy Points:
    16
    I ran easyapache opt 5

    but it did not update httpd to the latest version..


    Anyother suggestions?

    cPanel.net Support Ticket Number:
     
  4. norm

    norm Well-Known Member

    Joined:
    Apr 23, 2002
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    What version of Apache are you currently running?

    cPanel.net Support Ticket Number:
     
  5. icanectc

    icanectc Well-Known Member

    Joined:
    Mar 10, 2003
    Messages:
    344
    Likes Received:
    0
    Trophy Points:
    16
    Apache Core 1.3.27


    Kernel Version 2.4.18-24.8.0

    cPanel.net Support Ticket Number:
     
  6. norm

    norm Well-Known Member

    Joined:
    Apr 23, 2002
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Apache 1.3.27 is already the latest version.

    cPanel.net Support Ticket Number:
     
  7. icanectc

    icanectc Well-Known Member

    Joined:
    Mar 10, 2003
    Messages:
    344
    Likes Received:
    0
    Trophy Points:
    16
    according to the rh network

    httpd latest version is.
    2.0.40-11.5

    I have 2.0.40-11.0

    Also while doing up2date -l

    it tells me that only httpd is available for upgrading I have applied all other updates and this is the last remaining. that will not update for some reason.
     
  8. norm

    norm Well-Known Member

    Joined:
    Apr 23, 2002
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
  9. icanectc

    icanectc Well-Known Member

    Joined:
    Mar 10, 2003
    Messages:
    344
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for the info

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page