The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrading Kernel -- Conflict Message

Discussion in 'General Discussion' started by bmcpanel, Aug 2, 2003.

  1. bmcpanel

    bmcpanel Well-Known Member

    Joined:
    Jun 1, 2002
    Messages:
    546
    Likes Received:
    0
    Trophy Points:
    16
    Server Specs:
    RH 7.1
    CPanel 7.2.1
    Apache 1.3.28

    I get a message in WHM...
    --------------
    You are running an insecure kernel (2.4.16PIII). You should upgrade to a newer version as soon as possible to avoid your system being compromised.
    --------------

    But when I attempt to upgrade kernel via up2date, I get this message....
    -----------------
    RPM package conflict error. The message was:
    Test install failed because of package conflicts:
    package kernel-headers-2.4.16-1 (which is newer than kernel-headers-2.4.9-34) is already installed

    -------------------

    Seems like one of the messages is wrong?

    cPanel.net Support Ticket Number:
     
  2. NetX

    NetX Well-Known Member

    Joined:
    Jun 18, 2003
    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    16
    Try this:

    up2date --configure ENTER
    select number for "removeSkipList" ENTER
    C ENTER

    select number for "pkgSkipList" ENTER
    C ENTER
    ENTER

    up2date -u ENTER

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page