The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

upgrading os

Discussion in 'General Discussion' started by louisg1, Jun 6, 2008.

  1. louisg1

    louisg1 Active Member

    Joined:
    Mar 23, 2006
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    i am trying upgrade my os from fc4 to fc5

    i am getting some errors and would like to know how to fix them. this is on a openvz install.

    Code:
    Error: Missing Dependency: libcrypto.so.5 is needed by package courier-imap
    Error: Missing Dependency: device-mapper is needed by package e2fsprogs
    Error: Missing Dependency: libssl.so.5 is needed by package pure-ftpd
    Error: Missing Dependency: udev >= 078-1 is needed by package initscripts
    Error: Missing Dependency: libcrypto.so.5 is needed by package exim
    Error: Missing Dependency: libssl.so.5 is needed by package courier-imap
    Error: Missing Dependency: libcrypto.so.5 is needed by package pure-ftpd
    Error: Missing Dependency: libssl.so.5 is needed by package exim
    Error: Missing Dependency: libdevmapper.so.1.02(Base) is needed by package e2fsp                                                                             rogs-libs
    Error: Missing Dependency: libdevmapper.so.1.02 is needed by package e2fsprogs-l                                                                             ibs
    Error: Missing Dependency: device-mapper is needed by package mkinitrd
    Error: Missing Dependency: device-mapper >= 1.02.13 is needed by package lvm2
    Error: Missing Dependency: libdevmapper.so.1.02(Base) is needed by package lvm2
    Error: Missing Dependency: libdevmapper.so.1.02 is needed by package dmraid
    Error: Missing Dependency: libdevmapper.so.1.02(Base) is needed by package dmrai                                                                             d
    Error: Missing Dependency: libdevmapper.so.1.02 is needed by package lvm2
    
     
Loading...

Share This Page