The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrading Php

Discussion in 'General Discussion' started by ezytrak, Sep 15, 2008.

  1. ezytrak

    ezytrak Registered

    Joined:
    Sep 8, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Has any one had a situation like this before, if so any advice would be welcome.

    I have vps which phpinfo show version 4.4.7 for php, i gone into whm and done a re-build and checked the button for latest version of php ie 5.2.2, apache re-builds and shows within the build that the latest version is being installed.

    After completion of build i have again done a phpinfo and it still shows ver 4.4.7, i have also setup a gdinfo.php file to check if gd library is installed, it also comes back with gd extensions not loaded.

    Any advice or suggestion would be most appreciated
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Are you running both PHP 4 and 5 concurrently by chance?
     
  3. Humayun

    Humayun Member

    Joined:
    Jul 15, 2008
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Hi
    R u running cuncurrent php ????
     
Loading...

Share This Page