The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrading Ruby on Rails question

Discussion in 'General Discussion' started by Belaird, Dec 2, 2008.

  1. Belaird

    Belaird Well-Known Member

    Joined:
    Jun 24, 2004
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    How or can I upgrade Ruby on rails ? The version I have is being flagged for a venerability and says I should be on version 1.2.6 or greater.
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    cPanel/WHM uses Ruby 1.8.7-p22. Have you tried updating cPanel/WHM?
     
  3. Belaird

    Belaird Well-Known Member

    Joined:
    Jun 24, 2004
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    Updating

    CPanel is set to run current and automatic updates. Wouldn't that work?
    I have
    cPanel 11.24.1-C31729 - WHM 11.24.2 - X 3.9

    I should say this is from sitescan report, not the host server itself. So is there a separation from the cpanel version and whats installed for a domain?
     
    #3 Belaird, Dec 2, 2008
    Last edited: Dec 2, 2008
  4. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,461
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    /scripts/installruby should update the cPanel installed ruby for you.
     
Loading...

Share This Page