The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrading to latest 'release' to fix exim bug...

Discussion in 'General Discussion' started by MillerOutdoors, May 11, 2004.

  1. MillerOutdoors

    Joined:
    Dec 17, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    Was currently running 9.2.0-S25 Stable and saw the red security warning about exim in WMH news, so I inititiated upcp to upgrade (as we always do). After that was completed is appears we've gone backwards to version 9.2.0-R24.

    This can't be right.

    Any idea why this happened and how to correct it?
     
  2. eod

    eod Registered

    Joined:
    Jan 22, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I'm having the same exact issue.
     
  3. MillerOutdoors

    Joined:
    Dec 17, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    I changed my default update to 'Current' and it appears to have worked. Now we're at 9.3.0-C4

    On one box, Exim-26 died as a result and the other box, Interchange quit working (exim shows exim-4.34-0 on this box [why no exim-26?].

    Both are getting rebooted. We'll see what happens :(
     
  4. sparek-3

    sparek-3 Well-Known Member

    Joined:
    Aug 10, 2002
    Messages:
    1,381
    Likes Received:
    23
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    What version are you suppose to be running? Our servers are running 9.2.0-S25, but upcp does not seem to be upgrading it.
     
  5. anand

    anand Well-Known Member

    Joined:
    Nov 11, 2002
    Messages:
    1,435
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    DataCenter Provider
    As the message says:

    Security A Security hole has been discovered in the exim mail server, if you are using EDGE or CURRENT, you can update to a new build (9.3.0 build 1 or later) which has a fix by clicking here. RELEASE and STABLE will have updates for this problem in the near future.

    Change to edge or current to fix this.
     
  6. anand

    anand Well-Known Member

    Joined:
    Nov 11, 2002
    Messages:
    1,435
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    DataCenter Provider
    Any pointers what is this exim hole ?
     
  7. arhs

    arhs Well-Known Member

    Joined:
    Jul 4, 2003
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
Loading...

Share This Page