The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrading with EasyApache to PHP5 and PHP4 as secondary

Discussion in 'EasyApache' started by nsusa, Dec 9, 2007.

  1. nsusa

    nsusa Well-Known Member

    Joined:
    Jun 30, 2004
    Messages:
    93
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Colorado, USA
    I remember seeing someone from cpanel mentioning that at one point in the future the upgrade via easyapache will allow to go from PHP4 to PHP5 and then run PHP4 as secondary. Is that available now at all? I am considering the upgrade to Apache 2.x and PHP5, but need PHP4 as secondary. As I am not a friend of custom solutions for that case ...

    I could not find that particular discussion anymore.

    Thanks.

    Chris
     
  2. ToddShipway

    ToddShipway Well-Known Member

    Joined:
    Nov 13, 2006
    Messages:
    300
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Houston, TX
    Yes, this is available in the new EasyApache system. Currently this is only available on the CURRENT, RELEASE and EDGE builds.
     
  3. nsusa

    nsusa Well-Known Member

    Joined:
    Jun 30, 2004
    Messages:
    93
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Colorado, USA
    Cool :)

    Is that fairly easy to select so that PHP4 runs as secondary? Any documentation I can read up on first?

    Thanks.

    Chris
     
  4. ToddShipway

    ToddShipway Well-Known Member

    Joined:
    Nov 13, 2006
    Messages:
    300
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Houston, TX
  5. nsusa

    nsusa Well-Known Member

    Joined:
    Jun 30, 2004
    Messages:
    93
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Colorado, USA
    Awesome. Thanks for the quick help, Todd.
     
Loading...

Share This Page