Brewskie

Member
Apr 3, 2003
9
0
151
When I try to upgrade from whm it won't upgrade.

I am using WHM 6.2.0 Cpanel 6.2.0-E34 FreeBSD 4.7-RELEASE - and I have it set to automatically install Edge versions.

If the current ver is 6.4 then something is not working right with the upgrade.

Here is a copy of the process to upgrade:

--------------------------------------------------------------------

PHP version file is up to date
Doing a manual update...
Cpanel updates are coming from layer2.cpanel.net
x - creating lock directory
x - SKIPPING /usr/local/lib/php.ini (file already exists)
receiving file list ... done
wrote 83 bytes read 249 bytes 94.86 bytes/sec
total size is 3807 speedup is 11.47
receiving file list ... done
wrote 76 bytes read 220 bytes 118.40 bytes/sec
total size is 42410 speedup is 143.28
Going to read /root/.cpan/sources/authors/01mailrc.txt.gz
CPAN: Compress::Zlib loaded ok
Going to read /root/.cpan/sources/modules/02packages.details.txt.gz
Database was generated on Fri, 11 Apr 2003 23:12:25 GMT
CPAN: HTTP::Date loaded ok
Going to read /root/.cpan/sources/modules/03modlist.data.gz
File::Spec is up to date.
Digest::MD5 is up to date.
Compress::Zlib is up to date.
Archive::Tar is up to date.
Data::Dumper is up to date.
Net::Telnet is up to date.
Net::Cmd is up to date.
Term::ReadKey is up to date.
Term::ReadLine::Perl is up to date.
CPAN::WAIT is up to date.
CPAN is up to date.
Mail::SpamAssassin is up to date.
perlmod--Install done
receiving file list ... done
wrote 80 bytes read 301 bytes 762.00 bytes/sec
total size is 10089 speedup is 26.48
Killed
chkservd==> Extracting snarf...
==> Requesting id...done.
==> Attempting to find out what the latest version is...
done.
==> Checking to see if you have the latest version.....Yep! 6.2.0-EDGE_34
==> Exiting
Added Contact [email protected]
Rebuilding Process List...Done
Added Contact [email protected]
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning.....Done
Scanning suexec_log.Done

------------------------------------------------------------------------

Can someone help me troubleshoot this please?

Thank you

Brew
 
Last edited: