The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

upload problems via Dreamweaver MX

Discussion in 'General Discussion' started by Markwaugh, Dec 15, 2003.

  1. Markwaugh

    Markwaugh Well-Known Member

    Joined:
    Aug 12, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sydney, Australia
    Hello guys,

    I am unable to upload multiple files to my website. I am using Dreamweaver MX to do the ftp session. I can upload one file, which takes some time, and then the connection to the ftp site is lost.

    The size of the file was about 178K. When the file is being uploaded, the upload process hangs at about 131K, then resumes after a few seconds. I've noticed sluggish upload speed before but didn't pay much attention to it. Other files of bigger sizes do the same thing.

    Are there any suggestions?
     
  2. Markwaugh

    Markwaugh Well-Known Member

    Joined:
    Aug 12, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sydney, Australia
    please ignore. solved thru macromedia.com
     
  3. jrf

    jrf Well-Known Member

    Joined:
    Aug 19, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    What did you change to solve this. I have a customer havingthe same problem.
     
  4. Markwaugh

    Markwaugh Well-Known Member

    Joined:
    Aug 12, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sydney, Australia
    check the below settings in your Dreamweaver

    1. Change the Preference settings from edit :

    FTP Time Out (Default = 60). increase the FTP Time Out setting from 60 to 120 seconds or higher higher number to allow more time to transfer files.

    The reason may be that the files are not transferring before the time-out setting in Dreamweaver preferences has been reached, causing the connection to be lost. This preference can be reset to allow more time to process files,avoid FTP errors,and improve FTP reliability.

    2. also check if you are behind a router / firewall and are you using Zone Alarm ? The critical settings in the Site FTP Preferences dialog box are: FTP Connection: and Disconnect After. .Minutes Idle. Please leave this option unchecked.

    3. Try Passive Mode : Check the Use Passive Mode box. If not try both checking and unchecking Passive mode.

    4. Try using FTP from a different computer at your same location

    visit :
    http://www.macromedia.com/support/dreamweaver/ts/documents/troubleshooting_ftp.htm for more information
     
  5. jrf

    jrf Well-Known Member

    Joined:
    Aug 19, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Thanks a million!
     
  6. Markwaugh

    Markwaugh Well-Known Member

    Joined:
    Aug 12, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sydney, Australia
    jrf,

    You are most welcome.
     
Loading...

Share This Page