The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Uploading files to cpanel but not showing on the internet

Discussion in 'General Discussion' started by FNM82, Feb 3, 2012.

  1. FNM82

    FNM82 Registered

    Joined:
    Feb 3, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Okay guys, this is my first thread. I'm not a "server and/or networking" person, so please go easy on me. Anyway, I uploaded a couple of files using fileZilla, and when I looked in cpanel to verify that all files are uploaded to public_html folder, they are all there. However, when I type in the ip address, I get an error message or default page. Here are the two links:
    ads.alternativehealthclinicmb.com
    69.167.179.110

    I don't understand why I get an error page when I click on ads.alternativehealthclinicmb.com while I get a default page when I use 69.167.179.110; they are the same address.

    The default page says, "The IP address has changed. There has been a server misconfiguration. The site may have been moved to a different server." The funny thing is that I haven't touch the IP addess, or move the site to a different server. The only thing I have done is uploading html and php files to the public_html folder; that it!
    If someone could help me, that would be wonderful!

    Thanks in advance!
     
  2. FNM82

    FNM82 Registered

    Joined:
    Feb 3, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Lets put it this way to make it easier on everyone. I uploaded an index.html to public_html folder, but I'm getting a default page instead of the index page. Does anyone knows how to fix this? Thank you!
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,474
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    /http://www.intodns.com/alternativehealthclinicmb.com

    According to those results, you've got a few more items to take care of. Have you changed your nameservers at your registrar to point to the new account?
     
  4. FNM82

    FNM82 Registered

    Joined:
    Feb 3, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    /http://www.alternativehealthclinicmb.com is not /www.ads.alternativehealthclinicmb.com

    Also, my htaccess file is empty. is that normal?
     
  5. FNM82

    FNM82 Registered

    Joined:
    Feb 3, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    /www.altenativehealthclinicmb.com is one domain, and /ads.alternativehealthclinicmb.com is another domain.
    /ads.alternativehealthclinicmb is not a sub domain of /alternativehealthclinicmb.com
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,474
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Yes an .htaccess can be blank and is normal. If you've added redirects they'd be there.

    You've got some problems on that one too, according to this test site:
    /http://www.dnscolos.com/free-dns-report.html


    Have you spoken with your Hosting Provider about this issue? Surely they can assist you in resolving this a bit quicker than waiting for someone on these forums to help you track down the problem on that end.
     
Loading...

Share This Page