The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Uploadprogress problems

Discussion in 'General Discussion' started by Daniele.Gri, Dec 7, 2011.

  1. Daniele.Gri

    Daniele.Gri Member

    Joined:
    Apr 9, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    I have an error.log file full of these

    Code:
    PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20090626/uploadprogress.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20090626/uploadprogress.so: cannot open shared object file: No such file or directory in Unknown on line 0
    Any clue what is causing this? And how to solve it?
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Try the following in root SSH command line:

    Code:
    pecl install uploadprogress
    If that doesn't then show the file at that location:

    Code:
    ls -lah /usr/local/lib/php/extensions/no-debug-non-zts-20090626/uploadprogress*
    Then check /usr/local/lib/php/extensions/ directory for any other folders:

    Code:
    ls -lah /usr/local/lib/php/extensions/no-debug*
    If there is another folder, cd to that folder to see if the file is there (uploadprogress.so) and copy it to the other folder.
     
Loading...

Share This Page