Uploads stuck at 100% in file manager


Nov 13, 2019
Madison, Wisconsin
cPanel Access Level
Root Administrator
Hello, I have recently started using the cPanel trial and I am thinking about buying a licence. Ive been trying to upload files through the file manager and whenever I upload a larger file it uploads and stops at 100%

Sometimes in the past if I waited awhile it would stay at 100% for a few mins and then complete but now for larger files it will not work at all

/etc/redhat-release:CentOS Linux release 7.7.1908 (Core)
Thanks in advance,


Nov 13, 2019
Madison, Wisconsin
cPanel Access Level
Root Administrator
The files I have been trying to upload have varried in size but the most recent one was a WHMCS install (130 MB)

I just tried to go into my FTP client to get the error log and connect but it wouldnt let me in.I ran a FTP test and this was the outcome:

Status: Resolving address of <IPREMOVED>

Status: Connecting to <IPREMOVED>

Warning: The entered address does not resolve to an IPv6 address.

Status: Connected, waiting for welcome message...

Reply: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------

Reply: 220-You are user number 1 of 50 allowed.

Reply: 220-Local time is now 18:44. Server port: 21.

Reply: 220-This is a private system - No anonymous login

Reply: 220-IPv6 connections are also welcome on this server.

Reply: 220 You will be disconnected after 15 minutes of inactivity.

Command: CLNT https://ftptest.net on behalf of 2600:387:b:7::1c

Reply: 530 You aren't logged in

Command: AUTH TLS

Reply: 234 AUTH TLS OK.

Status: Performing TLS handshake...

Status: TLS handshake successful, verifying certificate...

Status: Received 3 certificates from server.

Status: cert[0]: subject='OU=Domain Control Validated,OU=PositiveSSL,CN=cpanel.domain.tk' issuer='C=US,ST=TX,L=Houston,O=cPanel\5c, Inc.,CN=cPanel\5c, Inc. Certification Authority'

Status: cert[1]: subject='C=US,ST=TX,L=Houston,O=cPanel\5c, Inc.,CN=cPanel\5c, Inc. Certification Authority' issuer='C=GB,ST=Greater Manchester,L=Salford,O=COMODO CA Limited,CN=COMODO RSA Certification Authority'

Status: cert[2]: subject='C=GB,ST=Greater Manchester,L=Salford,O=COMODO CA Limited,CN=COMODO RSA Certification Authority' issuer='C=SE,O=AddTrust AB,OU=AddTrust External TTP Network,CN=AddTrust External CA Root'

Command: USER [email protected]

Reply: 331 User [email protected] OK. Password required

Command: PASS ************

Reply: 230 OK. Current restricted directory is /

Command: SYST

Reply: 215 UNIX Type: L8

Command: FEAT

Reply: 211-Extensions supported:

Reply: EPRT

Reply: IDLE

Reply: MDTM

Reply: SIZE

Reply: MFMT


Reply: MLST type*;size*;sizd*;modify*;UNIX.mode*;UNIX.uid*;UNIX.gid*;unique*;

Reply: MLSD


Reply: PBSZ

Reply: PROT

Reply: UTF8

Reply: TVFS

Reply: ESTA

Reply: PASV

Reply: EPSV

Error: Carriage return without line feed received
Last edited by a moderator: