The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

urchin apache2 out of date

Discussion in 'cPanel Developers' started by payne, Nov 9, 2005.

  1. payne

    payne Well-Known Member

    Joined:
    May 31, 2003
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Seattle
    From securitymetrics.com:

    The remote host appears to be running a version of Apache 2.x which is older than 2.0.46. This version is vulnerable to various flaws : There is a denial of service vulnerability which may allow an attacker to disable basic authentication on this host. There is a denial of service vulnerability in the mod_dav module which may allow an attacker to crash this service remotely. Solution: Upgrade to version 2.0.46. See also: http://www.apache.org/dist/httpd/CHANGES _2.0. Risk Factor: Medium CVE: CAN-2003-0245, CAN-2003-0189 BID: 7723, 7725

    This is related to the version of Apache installed with Urchin 5.7.03 - the current release. Anyone have any experience in upgrading the Apache2 installation within Urchin?
     

Share This Page