The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Urchin - Blank page

Discussion in 'General Discussion' started by uneedawebsite, May 26, 2003.

  1. uneedawebsite

    uneedawebsite Active Member

    Joined:
    Apr 14, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    I have Urchin installed *and* licensed. It works fine if I use the Urchin port directly but it is not showing anything but a blank page when I access it from Cpanel.

    What can I do to fix this?

    cPanel.net Support Ticket Number:
     
  2. payne

    payne Well-Known Member

    Joined:
    May 31, 2003
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Seattle
    same problem here.

    cPanel.net Support Ticket Number:
     
  3. uneedawebsite

    uneedawebsite Active Member

    Joined:
    Apr 14, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Take a look in /usr/local. If Urchin isn't in ./Urchin4 then you will have to set up a symbolic link to the directory it is installed in.

    I did that and it fixed my problem.

    cPanel.net Support Ticket Number:
     
  4. payne

    payne Well-Known Member

    Joined:
    May 31, 2003
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Seattle
    Yeah... I'm in /usr/local/urchin4

    cPanel.net Support Ticket Number:
     
  5. payne

    payne Well-Known Member

    Joined:
    May 31, 2003
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Seattle
  6. M|22

    M|22 Member

    Joined:
    Jun 22, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    just run /scripts/runstatsonce

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page