Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Urchin out a wack

Discussion in 'General Discussion' started by cyanide, Nov 21, 2005.

  1. cyanide

    cyanide Well-Known Member

    Joined:
    Aug 11, 2003
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Toronto, Canada
    Anyone else notice Urchin looking funky after the upgrade to Edge 40 ?
    It was working fine using Edge 30 over the week end
    I tried to back-track to Current, but it's the same.

    None of the links work, too

    It's attached
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #1 cyanide, Nov 21, 2005
    Last edited: Nov 21, 2005
  2. cyanide

    cyanide Well-Known Member

    Joined:
    Aug 11, 2003
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Toronto, Canada
    Scratch that... I think

    I was looking at it through x2, but now I see it looks and works fine in bluelagoon :rolleyes:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice