The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

URGENT Apache and Bind running, but no website displayed

Discussion in 'Bind / DNS / Nameserver Issues' started by NNNils, Jul 27, 2003.

  1. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    16
    URGENT Apache and Bind running, but no website displayed, /scripts suddenly empty??

    Apache and Bind are running nice without any error upon restarting/stop/starting.

    Still I cannot ping or visit any domain on the server. Problems suddenly arise, since half an hour.

    Also now suddenly /scripts is empty!
     
    #1 NNNils, Jul 27, 2003
    Last edited: Jul 27, 2003
  2. techark

    techark Well-Known Member

    Joined:
    May 22, 2002
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    16
    Been hacked?

    Tried a full reboot?

    cPanel.net Support Ticket Number:
     
  3. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    16
    Tried to reboot of course, tried stop/starting / restarting httpd/named

    It all didn't help.

    Now suddenly accounts can be visited again, maybe it was a routing problem.

    I copied the scripts directory from another server.

    I will post the solution here (if there is any).

    cPanel.net Support Ticket Number:
     
  4. mmkassem

    mmkassem Well-Known Member

    Joined:
    Oct 21, 2002
    Messages:
    390
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Egypt
    use /scripts/updatenow
    to update the /scripts

    I am not sure how it can be emtpy except if deleted by someone.

    cPanel.net Support Ticket Number:
     
  5. steveswaldo

    steveswaldo Member

    Joined:
    Apr 8, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
  6. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    16
    Cpanels answer:

    If the files in /scripts are missing, either the drive is going bad, the filesystem is corrupted, or the command 'rm -rf *' or 'rm -rf /scripts' was run as root.

    Check the filesystem first, to make sure it's not corruption.

    cPanel.net Support Ticket Number: 19381
     

Share This Page