The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

*URGENT* Can't Start HTTPD

Discussion in 'General Discussion' started by moFBush, Jul 4, 2006.

  1. moFBush

    moFBush Well-Known Member

    Joined:
    Dec 31, 2005
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    I installed Munin the other day, and all the sudden I cannot restart HTTPD

    This is the error I get:

    root@server [/home]# service httpd start
    [Tue Jul 4 15:13:14 2006] [error] Cannot resolve host name xxx.xxx.xxx.xxx --- ignoring!
    httpd: bad user name munin
    /etc/init.d/httpd start: httpd could not be started

    OS Info:
    WHM 10.8.0 cPanel 10.8.1-R113
    CentOS 4.3 x86_64 - WHM X v3.1.0

    I have a VPS that has one account on it besides root which is 'mofclan' and it has the domain attached to it 'mofclan.net' -- everything has been working great until i tried to install MUNIN.

    :/
     
  2. moFBush

    moFBush Well-Known Member

    Joined:
    Dec 31, 2005
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Nevermind, I fixed it.. I got ahead of myself and a little scared. :)
     
  3. hostvictoria

    hostvictoria Registered

    Joined:
    Sep 3, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Melbourne Australia
    HTTPD wont restart after Munin


    For curiousity sake, how did you fix it??

    HostVic
     
  4. konrath

    konrath Well-Known Member

    Joined:
    May 3, 2005
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brasil

    pico /etc/group

    make the correction, save and restart again.
     
Loading...

Share This Page