The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

urgent please help..apache not working

Discussion in 'EasyApache' started by rastoma, May 18, 2002.

  1. rastoma

    rastoma Well-Known Member

    Joined:
    Aug 27, 2001
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    16
    on a new box.. frontpage ext. wouldn't load.. kept getting an error having to do with: AddModule mod_frontpage.c

    So I ran buildapache to reinstall apache.. and now I'm getting this:

    Configuring extensions
    checking if the location of ZLIB install directory is defined... no
    checking for ZLIB support... yes
    configure: error: Cannot find libz
    make: *** No targets specified and no makefile found. Stop.
    make: *** No rule to make target `install'. Stop.


    Any suggestions????
     
  2. bdraco

    bdraco Guest

    [quote:bf5ffeecc9][i:bf5ffeecc9]Originally posted by rastoma[/i:bf5ffeecc9]

    on a new box.. frontpage ext. wouldn't load.. kept getting an error having to do with: AddModule mod_frontpage.c

    So I ran buildapache to reinstall apache.. and now I'm getting this:

    Configuring extensions
    checking if the location of ZLIB install directory is defined... no
    checking for ZLIB support... yes
    configure: error: Cannot find libz
    make: *** No targets specified and no makefile found. Stop.
    make: *** No rule to make target `install'. Stop.


    Any suggestions????[/quote:bf5ffeecc9]

    reinstall the zlib rpms under Install a RPM in WHM
     

Share This Page