The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

URGENT PROBLEM: IP Address Not Assigning

Discussion in 'General Discussion' started by hardleybryan, Feb 4, 2009.

  1. hardleybryan

    hardleybryan Registered

    Joined:
    Sep 6, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
  2. kjbhost

    kjbhost Registered

    Joined:
    Feb 8, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I too have been having this problem.

    I was at first at the latest RELEASE version, then I downgraded to the latest STABLE version, now im going up to CURRENT release to see if that solves it.

    All I see when assigning IP's is this:
    http://picstore.org/share-BC56_498F1FB6.html

    It stays like this for as long as I leave it (left it there for hours once).

    Iv heard that you can edit /etc/nameserverips, and when I did that it did show up in the nameserver IP's section however, they did not behave like nameservers should and no DNS zones had been created (I am still unsure on how to do that).

    Any ideas?
     
  3. dan223

    dan223 Well-Known Member

    Joined:
    Mar 31, 2006
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    You can disable the whois lookup for the nameservers in tweak config. Then it should add fine, you can re-enable after that has been done.

    You should also be able to edit the file manually.
     
Loading...

Share This Page