The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

URGENT! Something went wrong with update last night!

Discussion in 'General Discussion' started by SHSaeed, May 18, 2002.

  1. SHSaeed

    SHSaeed Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    CPanel is all messed up and it shows only a white page with lots of dead pictures when anyone logs in. I got this emailed to me:

    Traceback (innermost last):
    File &/usr/local/cpanel/3rdparty/mailman/cron/qrunner&, line 271, in ?
    lock.lock(timeout=0.5)
    File &/usr/local/cpanel/3rdparty/mailman/Mailman/LockFile.py&, line 219, in lock
    self.__write()
    File &/usr/local/cpanel/3rdparty/mailman/Mailman/LockFile.py&, line 350, in __write
    fp = open(self.__tmpfname, 'w')
    IOError: [Errno 13] Permission denied: '/usr/local/cpanel/3rdparty/mailman/locks/qrunner.lock.gladiator.[filtered].com.23043'
     
  2. SHSaeed

    SHSaeed Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    I've noticed that it's only the ICONIC theme that is this way. It shows a white page with lots of dead pictures (looks like the pre-installed scripts page). I've changed all accounts to another theme for now, anyone know how I can fix this problem?
     
  3. voxtreme-matt

    voxtreme-matt Well-Known Member

    Joined:
    Feb 6, 2002
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Yeah we have that problem too.
     
  4. SHSaeed

    SHSaeed Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    [quote:3660dc72a4][i:3660dc72a4]Originally posted by voxtreme-matt[/i:3660dc72a4]

    Yeah we have that problem too.[/quote:3660dc72a4]

    A lot more people here: http://support.cpanel.net/obb/read.php?TID=3082
     
  5. itf

    itf Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    624
    Likes Received:
    0
    Trophy Points:
    16
    Still have a problem while you use IP address

    Do you have this problem while you use IP address instead of your domain name ?

    https://your-serverIP:2087

    or

    http://your-serverIP:2086
     
Loading...

Share This Page