The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Urgent: xml/flash menu won't display on my box-why?

Discussion in 'General Discussion' started by Aiki-boy, Mar 18, 2004.

  1. Aiki-boy

    Aiki-boy Member

    Joined:
    Aug 14, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I have a client who can't get a his xml menu to work on my server. He's using a template you can see here working on the template site:
    http://www.flashtemplatestore.com/preview/005xml/xmlorange.htm

    that left hand menu just won't display. The other flash works, his xml file looks okay, so I suspect it some xml config on the server.

    Client's about to walk as the template developer says it the server that is preventing the display.

    I have apache compiled with flash, ming, gd, curl, curl ssl and the usual default stuff.


    What else do I need to compile or change?

    RHE box, apache 1.3.29, cpanel 9.1.0 S-73.
     
    #1 Aiki-boy, Mar 18, 2004
    Last edited: Mar 18, 2004
  2. Spokuz

    Spokuz Well-Known Member
    PartnerNOC

    Joined:
    Apr 24, 2003
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lisbon - Portugal
    cPanel Access Level:
    Root Administrator
    I also need help regarding XML!
     
  3. Donna

    Donna BANNED

    Joined:
    Feb 15, 2003
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Toronto, Canada
    recompile apache and also include XML. It's about the 2 or 3rd option from the bottom of the php screen in easyapache.
     
Loading...

Share This Page