The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

URL Redirects Not Updating Properly

Discussion in 'Bind / DNS / Nameserver Issues' started by gavintournquist, Feb 13, 2016.

  1. gavintournquist

    gavintournquist Registered

    Joined:
    Feb 13, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Los Angeles, California
    cPanel Access Level:
    Website Owner
    To begin with I am currently using cpanel on a shared hosting account so I do not have root access but it does have all features, so it is not limited. I noticed yesterday when I logged in that it appears the style was updated and everything looks slightly different (no not just the display version, I am aware of how to change that) Anyway I use this to host hundreds of url redirects for banner ad redirects and email marketing etc. For example http://domain.com/hello would redirect to sears.com. Anyway, I usually will after some time redirect it elsewhere under the url redirects category by just making the word after the "/" the exact same word (in this case "hello") and then just changing the destination. This of course always works INSTANT. So my question/issue is, every since yesterday morning across several shared hosting accounts, even across different hosting companies, this is no longer working. It will not redirect to the NEW destination when I go to change it. The initial url redirect of course works. I even went in and deleted the url redirect and created a new one with the same word after the / "hello" and it still goes to the old destination. This is very clear that something changed since this updated as it is happening across several accounts/companies. Any idea how to fix this? Very urgent as I have to redirect a few of these for compliance reasons ASAP. Thank you
     
  2. cPanelAdamF

    cPanelAdamF cPanel Product Owner
    Staff Member

    Joined:
    Mar 21, 2013
    Messages:
    174
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Houston TX
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Please contact tech support in order to get this bug in our system?
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    We won't be able to troubleshoot the issue directly without root access to your system, but we are interested in attempting to reproduce the issue. Could you report this issue to your web hosting provider, and also provide us with an example of a redirect rule you added that's not working as intended? Please include the corresponding entry in the .htaccess file that's populated by cPanel. Also, please let us know the version of cPanel installed on your system.

    Thank you.
     
Loading...

Share This Page