jvanv8

Member
Nov 10, 2006
22
0
151
I am trying to use PHP5 with SOAP enabled. I was told the only way to do this was to update to the "unsupported" EDGE build of cPanel.
I upgraded to EDGE but when trying the easyapache (new version) and running the build with SOAP it did not work. Apache would not start because of httpd.conf module errors stating that some modules (i forget which now) could not be loaded because they are built in.

I eventually gave up and used the easyapache (old version) to build the config I had before with the old httpd.conf (mostly because I didn't want to leave the server in a 'broken' state)

Any tips on how to use the cPanel EDGE build, easyapache to get PHP with SOAP?
or any manual way?

Thanks
John
 

cPanelKenneth

cPanel Development
Staff member
Apr 7, 2006
4,607
79
458
cPanel Access Level
Root Administrator
The easyapache in EDGE is currently being reworked. Once done, it should be a simple matter of selecting the appropriate options.