The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

User account problem, errors when sending email?

Discussion in 'E-mail Discussions' started by bluecity, Aug 23, 2005.

  1. bluecity

    bluecity Member

    Joined:
    Nov 12, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hi there,

    One of my users is currently having a problem when sending emails via his account.

    The error message he gets when he attempts to send email is as follows:

    Verification failed for <<email>>
    550 – Unrouteable address
    550 – Sender Verify failed

    Also during testing when I try to send an email to the account I get the following message:

    An error occurred while sending mail. The mail server responded: “The recipient cannot be verified. Please check all recipients of this message to verify that they are valid”

    Now it appears to be some sort of routing problem, but when I looked over the DNS settings everything was as it should be.

    It appears the client has only just started getting these messages. No one else on the same server appears to be having these problems.

    Just to add, the account has been reinstalled, this has not fixed the problem.

    Does anyone have any suggestion on what I could do to resolve this?

    The Visual Mail Trouble-shooter shows the address as un-routable.

    Thanks :cool:
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    It does indeed sound like a DNS resolution problem on the server. If you login via shell and do a:

    dig domain.com mx

    Where domain.com is the domain they are sending to, it should resolve properly. If not, you need to fix the entries you have in /etc/resolv.conf

    Also, it's always best to post the errors that occur when sending email from the exim mail log which is /var/log/exim_mainlog on Linux OS's.
     
  3. bluecity

    bluecity Member

    Joined:
    Nov 12, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Thank you for the advice.

    I will do that now and get back to you.
     
  4. bluecity

    bluecity Member

    Joined:
    Nov 12, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Well after using dig here is the results it gave back.
    ---
    dig bignokias.com

    ; <<>> DiG 9.2.1 <<>> bignokias.com
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 23798
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;bignokias.com. IN A

    ;; ANSWER SECTION:
    bignokias.com. 14400 IN A 209.8.23.135

    ;; Query time: 88 msec
    ;; SERVER: 63.216.0.5#53(63.216.0.5)
    ;; WHEN: Tue Aug 23 16:03:22 2005
    ;; MSG SIZE rcvd: 47
    ---

    So it appears to resolve ok.

    Also after looking through the log file as you suggested, the following errors seems to keep occuring:

    2005-08-23 14:14:52 1E7Yc7-0008Dk-Rg <= info@bignokias.com H=82-38-129-19.cable.ubr02.hali.blueyonder.co.uk (martin) [82.38.129.19] P=esmtp S=2062
    2005-08-23 14:14:52 1E7Yc8-0008Dl-3K <= webmaster@bignokias.com H=82-38-129-19.cable.ubr02.hali.blueyonder.co.uk (martin) [82.38.129.19] P=esmtp S=2076
    2005-08-23 14:14:52 1E7Yc8-0008Dl-3K ** mfozard@byonder.com R=lookuphost T=remote_smtp: SMTP error from remote mail server after RCPT TO:<mfozard@byonder.com>: host byonder.com [204.157.9.142]: 550-Verification failed for <webmaster@bignokias.com>\n550-Unrouteable address\n550 Sender verify failed
    2005-08-23 14:14:52 1E7Yc8-0008Ns-Oi <= <> R=1E7Yc8-0008Dl-3K U=mailnull P=local S=3145
    2005-08-23 14:14:52 1E7Yc8-0008Dl-3K Completed
     
  5. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Did you check /etc/resolv.conf as Chipy has suggested.

    I assume the domain does have entry in /etc/localdomains


    /scripts/reseteximtodefaults seems to have helped someone previiously. So worth a try.

    Also

    /scritps/updatenow
    /scripts/eximup --force
     
  6. bluecity

    bluecity Member

    Joined:
    Nov 12, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Yes the resolv.conf appears to be fine.

    Also running the scripts you suggested didnt make a diffrence, the problem is still occuring!

    However it seems to send email to the gmail server(s), so I guess it could be some sort of glitch, im going to wait 24 hours or so just to see if it sorts itself out.

    Thanks for all your help.

    Also if anyone else has any more suggestions then please post :)
     
Loading...

Share This Page