The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

User cp have problem whis phpmyadmin

Discussion in 'Database Discussions' started by cLub2Share, Oct 6, 2003.

  1. cLub2Share

    cLub2Share Well-Known Member

    Joined:
    Oct 4, 2003
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    united Arab Emirates
    cPanel Access Level:
    Website Owner
    Twitter:
    hello all

    i have some problem in cp if i creat account and i log to phpmyadmin its come to me this msg

    Welcome to phpMyAdmin 2.5.2


    Wrong username/password. Access denied.

    pls can i now why this msg come to me and i cant to log in phpmyadmin Thanks for all Support

    cPanel.net Support Ticket Number: help
     
  2. luisp

    luisp Well-Known Member
    PartnerNOC

    Joined:
    Jan 17, 2003
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Portugal
    cPanel Access Level:
    DataCenter Provider
    hello

    same problem here. Anyone knows how to fix this?

    thanks in advance!

    cPanel.net Support Ticket Number:
     
  3. luisp

    luisp Well-Known Member
    PartnerNOC

    Joined:
    Jan 17, 2003
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Portugal
    cPanel Access Level:
    DataCenter Provider
    Hello,

    i fixed it :D

    check /usr/local/cpanel/3rdparty/phpMyAdmin/config.inc.php

    In the root password field, please check if that password is the same of mysql root password!

    This fixed my problem!

    cPanel.net Support Ticket Number:
     
  4. cLub2Share

    cLub2Share Well-Known Member

    Joined:
    Oct 4, 2003
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    united Arab Emirates
    cPanel Access Level:
    Website Owner
    Twitter:
    Thanks

    ok Thanks let me try it and i will leave reply later Thanks:D :D

    cPanel.net Support Ticket Number: Thanks
     
  5. verdon

    verdon Well-Known Member

    Joined:
    Nov 1, 2003
    Messages:
    836
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Northern Ontario, Canada
    cPanel Access Level:
    Root Administrator
    I'm experiencing the same sorts of things... last night, all was well, today, phpMyAdmin refuses accept the username:password being passed by cpanel when a user is logged in.

    I've searched through the forums quite a bit, have tried the fix mentioned here as well as others, all to no avail.

    I'm using;

    WHM 8.5.4 cPanel 8.5.4-R72
    RedHat 8.0 - WHM X v2.1.1
    mysql (4.0.15-standard)
    phpMyAdmin 2.5.2

    I haven't installed anything or changed anything that I am aware of, from what was working fine for the last 2 weeks I've had this box.

    I don't seem I'm the only one encountering this, though some of the posts I've read are quite old and apply to earlier versions of cpanel.

    Is there a definitive fix?

    Thanks,
    verdon
     
  6. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    Hi
    Same problem here , some user cannot login on PHPMyAdmin.

    Any fix to this problem ?
     
  7. Markwaugh

    Markwaugh Well-Known Member

    Joined:
    Aug 12, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sydney, Australia
    Hi,

    Did anyone find a fix for it ? I have the same problem.
    I am running WHM 8.8.0 / cPanel 8.8.0-S74 with RedHat 9 .

    Can anyone shed some lights on it ?
     
Loading...

Share This Page