The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

User created subdomains arent added to the zone file

Discussion in 'General Discussion' started by rjerina, Jan 9, 2004.

  1. rjerina

    rjerina Active Member

    Joined:
    Jul 5, 2003
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    when users try to add a subdomain for their domain, cpanel does not add the entry to the zone file, but it adds it to httpd.conf in apache.

    I am running FreeBSD 5.1-11 in a jail
     
  2. rjerina

    rjerina Active Member

    Joined:
    Jul 5, 2003
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    i'm guessing there is no solution to this problem and paying $1200 for this was worthless?

    thanks cpanel dev team! :P
     
  3. Curious Too

    Curious Too Well-Known Member

    Joined:
    Aug 31, 2001
    Messages:
    427
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Did you open a ticket with them?
     
  4. rjerina

    rjerina Active Member

    Joined:
    Jul 5, 2003
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    nope, but i read people have opened one with them and they didnt get a repsonse.
     
  5. rjerina

    rjerina Active Member

    Joined:
    Jul 5, 2003
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    opened a ticket, we'll see what happens i guess :rolleyes:
     
  6. rjerina

    rjerina Active Member

    Joined:
    Jul 5, 2003
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    ticket isnt helping, they arent telling me anything. blah =\
     
Loading...

Share This Page