Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

user@domain.com being sent as domain.com@domain.com

Discussion in 'E-mail Discussion' started by pagedeveloping, Oct 10, 2007.

  1. pagedeveloping

    pagedeveloping Well-Known Member

    Joined:
    Jun 11, 2003
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    New York
    Hello,

    I am having problems with only one email account on my server that all of a sudden is sending out email in an odd fasion? It should be sending out email as user@domain.com but is sending it out as domain.com@domain.com?

    Any one have this problem before?

    I am using latest WHM 11.2.0 cPanel 11.11.0-S16999.

    I am also using squirrelmail.

    Thank You,

    Peter
     
  2. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    166
    Check and see if you are using the same pass for email log-in and cpanel log-in. They need to be different.
     
  3. pagedeveloping

    pagedeveloping Well-Known Member

    Joined:
    Jun 11, 2003
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    New York
    Thanks for some input!

    The email password is different from cpanel's. The strange thing is that this email account was working fine when it was first created. I can see that when it was created that the emails where showing the right reply to address. all of a sudden it is showing the wrong reply to.
    This even shows up in the logs when the email is being sent out.

    Perhaps it is a bug that I need to report?
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    In your case, I would recommend submitting a support ticket as that would allow our support staff to login and evaluate what exactly is going wrong, something they cannot readily do via a bug report.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice