The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

User level filtering problems

Discussion in 'General Discussion' started by Oleg.Gricik, Jun 26, 2012.

  1. Oleg.Gricik

    Oleg.Gricik Well-Known Member

    Joined:
    Nov 2, 2011
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hi all

    We have found a very strange thing.
    Our client can't make a filter to Inbox directory (it is viewable in Horde).
    He made two redirections to email accounts and one to .INBOX directory.
    But Horde doesn't see it.
    Even if you set INBOX, it renames the folder to .INBOX.
    I can see this directory under his account with emails.

    Here are mail logs:
    How client can move all emails to Inbox directory which is visible in Horde (as I understand this is /home/user/mail/domain.com/test/new)?


    Installing forwarders and Manual linking aren't options as he wants use Filters for multiple domains.

    Any suggestions?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    651
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    In Horde, under "Options", you can browse to:

    "Server and Folder Information"

    This will allow you to click "Use IMAP folder subscriptions" which should display the additional mail directories. However, the issue you have reported is a potential bug. Could you submit a ticket so we can reproduce the issue and open an internal case if necessary? You can submit a ticket via:

    Submit A Ticket

    Post the ticket number here and we can track the issue.

    Thank you.
     
  3. megahost

    megahost Registered

    Joined:
    Jun 10, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    i have the same problem lately: trying to setup an user filter. I select the "Deliver to folder" action from the dropdown menu, and then browser for the folder and select INBOX. I save the filter.
    Then when i get back to the filter page, i see the option is changed to "/.INBOX" and the emails i filter are not delivered to the real inbox.
     
  4. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Hello,

    I am not seeing any internal case currently on the issue. I'm uncertain if this was previously submitted by the user or not. If you could go ahead and submit a bug report for us to investigate further, that would be ideal.

    Please post the ticket number here that is submitted to http://go.cpanel.net/bugs upon opening it.

    Thanks!
     
Loading...

Share This Page