The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

User not found

Discussion in 'General Discussion' started by bking, Jul 19, 2004.

  1. bking

    bking Well-Known Member

    Mar 1, 2004
    Likes Received:
    Trophy Points:
    I have a user, whos main account (system account..) name is being rejected in the mail logs with:

    Password failure for user=breaker homedir= passwd=/etc//shadow
    User not found user=breaker homedir=/home/cranky passwd=/home/cranky/etc//shadow

    Now, user breaker is in /etc/passwd and /etc/shadow and /etc/group

    Why are they showing up in the mail logs, trying to find the details in someone elses homedir?(cranky is a different user).

    I have not had any complaints but have just noticed this in the logs.. When I try and auth using breaker as the username (system account not domain) and enter whatever password, the error I get is different..I get a password fail error(as i am just typing gibberish cos I dont know the password).

    The errors I have been seeing are Password failure followed by User not found as per the above log entries...

    I guess I have 3 questions:

    1\ Why am I seeing a system account trying to auth from a different users homedir

    2\ does this look like a CPE issue rather than a server issue?

    3\ Any pointers on where else to look for this?
  2. mr.wonderful

    mr.wonderful BANNED

    Feb 1, 2004
    Likes Received:
    Trophy Points:
    I see this in /var/log/maillog all the time and those are pop3 sessions to the box. You probably cant help it if your clients cant setup their pop3 connections properly.

Share This Page