The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

user@server mail 550 relay not permitted.

Discussion in 'E-mail Discussions' started by 4u123, Jun 16, 2009.

  1. 4u123

    4u123 Well-Known Member
    PartnerNOC

    Joined:
    Jan 2, 2006
    Messages:
    765
    Likes Received:
    1
    Trophy Points:
    18
    Hi,

    Can somene please refresh my memory on this. I have a server that is rejecting mail for the cpanel username@server and I dont know why. I have definately seen a configuration option somewhere that allows you to toggle this but I cant find it anywhere.

    Any help appreciated.
     
  2. mattdmin

    mattdmin Member

    Joined:
    Nov 28, 2008
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Earlier Post May Help

    http://forums.cpanel.net/f43/currently-not-550-permitted-relay-through-server-66237.html

    or

    One of the clients had issue receiving email
    Error was

    Code:
    <support@***EDITED***>:
    64.235.53.54 does not like recipient.
    Remote host said: 550-(emailserver2.asdf456.com) [72.18.207.139] is currently not permitted to
    550-relay through this server. Perhaps you have not logged into the pop/imap
    550-server in the last 30 minutes or do not have SMTP Authentication turned on
    550 in your email client.
    Giving up on ***EDITED***Positing the solution in forum for other clients and general Internet users



    Login via ssh and enter
    Code:
    grep domain.com /etc/localdomains

    replace domain.com with your domain name.
    If entry is missing, then place it in /etc/localdomains using nano or emacs.
    It should resolve the issue.
     
  3. cPanelDon

    cPanelDon cPanel Quality Assurance Analyst
    Staff Member

    Joined:
    Nov 5, 2008
    Messages:
    2,557
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Houston, Texas, U.S.A.
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    I believe the following may match the requested option description:
    WHM: Main >> Service Configuration >> Exim Configuration Editor
    ACL Options:
    * Blacklist: Reject mail sent directly to addresses of the primary hostname from remote servers.

    Here is our documentation for the Exim Configuration Editor:
    EximConfig < AllDocumentation/WHMDocs < TWiki
     
  4. cobro

    cobro Well-Known Member

    Joined:
    Dec 26, 2005
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    i am also geting this error what can we do about it ?

    The following message to <user@domain.net> was undeliverable.
    The reason for the problem:
    5.1.0 - Unknown address error 550-'relay not permitted'

    i have checked this
    but still getting error ?
     
  5. cPanelDon

    cPanelDon cPanel Quality Assurance Analyst
    Staff Member

    Joined:
    Nov 5, 2008
    Messages:
    2,557
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Houston, Texas, U.S.A.
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    There appears to be more than one issue being described in the thread, albeit with similar messages. Please note that while the log message might appear similar this does not mean that the same solution applies; I was answering a very specific question by the original poster that started the thread.

    As a general recommendation, please ensure that each user is authenticating as an e-mail account that actually does exist, and ensure that the hosted e-mail account users are using a correct SMTP mail server hostname for the cPanel/WHM server to send e-mail from and not that of a third-party ISP mail server.

    Cobro, if the issue persists please create a new thread dedicated to your topic and or consider submitting a support request.
     
Loading...

Share This Page