Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

User Sessions

Discussion in 'General Discussion' started by dstana, May 1, 2018.

  1. dstana

    dstana Well-Known Member

    Joined:
    Jul 6, 2016
    Messages:
    46
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Phoenix, AZ
    cPanel Access Level:
    Root Administrator
    We have multiple servers all running Centos 7.4 and WHM 68.0.37. One of the servers has been having some issues where it stutters briefly. Looking in /var/log/messages I noticed these:

    Code:
    systemd-logind: Failed to remove runtime directory /run/user/1296: Device or resource busy
    And

    Code:
    fuser -m /run/user/****
    Returns a bunch of processes, many of them are apache related. It seems the server stutters occur when this is going on. I noticed a difference between this server and all the other servers. This server will start sessions for all the individual users, such as:

    Code:
    systemd: Starting Session 119595 of user $USER
    But the others all start only root sessions and they don't have this problem. I looked for differences in apache configuration but couldn't find anything. Obviously it's a configuration difference, but where would I find it?
     
  2. cPanelLauren

    cPanelLauren Forums Analyst
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    1,804
    Likes Received:
    133
    Trophy Points:
    118
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice