brianteeter

Well-Known Member
Jan 6, 2002
72
0
306
Users on one of my servers cannot use PHPMyAdmin. They all get:

Welcome to phpMyAdmin 2.2.7-pl1


Wrong username/password. Access denied.

Any ideas? I just ran /scripts/upcp so I'm on the latest release.

Thanks - Brian
 

brianteeter

Well-Known Member
Jan 6, 2002
72
0
306
If you mean the owner's account meaning the username and password created in WHM - then yes. Those are the accounts that cannot log in.

Thanks - Brian
 

xnull

Well-Known Member
Sep 9, 2001
156
0
316
We have the same problem.. We've had to do a reset pwd from WHM whenever someone complains that they cannot get into phpMyAdmin. For some reason the SQL password lost its synch with the account pwd.
 

verdon

Well-Known Member
Nov 1, 2003
917
10
168
Northern Ontario, Canada
cPanel Access Level
Root Administrator
I'm experiencing the same sorts of things... last night, all was well, today, phpMyAdmin refuses accept the username:password being passed by cpanel when a user is logged in.

I've searched through the forums quite a bit, have tried the fix mentioned here as well as others, all to no avail.

I'm using;

WHM 8.5.4 cPanel 8.5.4-R72
RedHat 8.0 - WHM X v2.1.1
mysql (4.0.15-standard)
phpMyAdmin 2.5.2

I haven't installed anything or changed anything that I am aware of, from what was working fine for the last 2 weeks I've had this box.

I don't seem I'm the only one encountering this, though some of the posts I've read are quite old and apply to earlier versions of cpanel.

Is there a definitive fix?

Thanks,
verdon