The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Users cannot login using cpanel.domain.ext

Discussion in 'General Discussion' started by tobaniyi, Sep 13, 2014.

  1. tobaniyi

    tobaniyi Member

    Joined:
    Mar 12, 2014
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    We just noticed something curious. One of our users complained that he cannot login via cpanel.domain.ext where domaion.ext is the actual domain name. I confirmed that this was indeed the case as when you login, you would be redirected to the login page. I also confirmed this issue is not unique to one server. This means that users can only login via domain.ext:2082

    Is this a bug or is this unique to me?:confused:
     
  2. tobaniyi

    tobaniyi Member

    Joined:
    Mar 12, 2014
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    It appears this issue affects all our servers are we beginning to get complaints from those who use cPanel proxy domains to login. Please help!
     
  3. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    First thing to check is it enabled ?
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you elaborate on what you mean when you state that access attempts are redirected to a login page? Do you mean it's redirected to port 2082/2083? Is the "Require SSL" option enabled under the "Security" tab in "Tweak Settings"?

    Thank you.
     
Loading...

Share This Page